технический вопрос.

Обсуждение технических вопросов и развития форума. Идеи и предложения.
ПРАВИЛА ФОРУМА, Тестирование

технический вопрос.

Сообщение burger » Вт июн 09, 2009 7:59 pm

Почему при наборе ответа текст в рамке иногдла дергается вверх вниз, при этом набираемая фраза остается вне поля зрения? Интересно, что это бывает не всегда... Тоже происходит при попытке выделить часть текста нажатиемлевой кнопки мыши и перетаскиванием курсора.
burger

 
Сообщения: 1404
Зарегистрирован: Вт апр 22, 2008 12:45 pm

Re: технический вопрос.

Сообщение Тая » Вт июн 09, 2009 9:10 pm

Восстание машин.
имха
Аватара пользователя
Тая

 
Сообщения: 917
Зарегистрирован: Пн ноя 24, 2008 5:37 am
Тип: сли-флэв
Пол: lady
Срок эксплуатации: 0

Re: технический вопрос.

Сообщение Terrin » Вт июн 09, 2009 9:17 pm

burger писал(а):Почему при наборе ответа текст в рамке иногдла дергается вверх вниз, при этом набираемая фраза остается вне поля зрения? Интересно, что это бывает не всегда... Тоже происходит при попытке выделить часть текста нажатиемлевой кнопки мыши и перетаскиванием курсора.

Ряд вопросов, чтоб определить, где проблема:
1. Это происходит только с этим сайтом?
2. С этим сайтом такая проблема возникает на разных компах или только на домашнем? (если, конечно, ты пробовал открывать Мост на других машинах; если нет - попробуй)
3. Какой браузер ты используешь? Если есть возможность попробовать разные - не связан ли этот глюк с определенным браузером?
"Старые мосты могут еще пригодиться. Лучше сжечь старые грабли."
Аватара пользователя
Terrin

 
Сообщения: 6297
Зарегистрирован: Вс апр 13, 2008 12:21 am
Откуда: Москва - Chicago
Тип: Штирлиц; ФВЭЛ
Пол: lady
Срок эксплуатации: 33

Re: технический вопрос.

Сообщение burger » Ср июн 10, 2009 4:51 am

Terrin писал(а):
burger писал(а):Почему при наборе ответа текст в рамке иногдла дергается вверх вниз, при этом набираемая фраза остается вне поля зрения? Интересно, что это бывает не всегда... Тоже происходит при попытке выделить часть текста нажатиемлевой кнопки мыши и перетаскиванием курсора.

Ряд вопросов, чтоб определить, где проблема:
1. Это происходит только с этим сайтом?
2. С этим сайтом такая проблема возникает на разных компах или только на домашнем? (если, конечно, ты пробовал открывать Мост на других машинах; если нет - попробуй)
3. Какой браузер ты используешь? Если есть возможность попробовать разные - не связан ли этот глюк с определенным браузером?

1. только с этим сайтом
2. не пробовал с других компьютеров.
3. интернет эксплорер 8. Другими не пробовал.
burger

 
Сообщения: 1404
Зарегистрирован: Вт апр 22, 2008 12:45 pm

Re: технический вопрос.

Сообщение Terrin » Ср июн 10, 2009 7:50 am

А браузер менять не хочется? Наиболее универсальный способ избавления от глюков. Если не хочется - могу предложить еще стиль форума сменить, может, в другом стиле эта бадяга прекратится.
"Старые мосты могут еще пригодиться. Лучше сжечь старые грабли."
Аватара пользователя
Terrin

 
Сообщения: 6297
Зарегистрирован: Вс апр 13, 2008 12:21 am
Откуда: Москва - Chicago
Тип: Штирлиц; ФВЭЛ
Пол: lady
Срок эксплуатации: 33


Вернуться в ПОДСОБКА

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3